Tag Archive: Lag


I have been using G.I.M.P SINCE 1999 (version 0.99b) but have only had a Macbook since late 2012.

A few months back I maxed out the ram to 16Gig but noticed that G.I.M.P was lagging when calling up commands and really struggling while working on a book cover (sys report showed only half the ram was in use!) its taken me ages but last week I found the issue.

When I upped the ram, I forgot to change a setting in G.I.M.P, this setting is “Tile Size”. Once I changed this to use 8 gig, G.I.M.P started working perfectly. If anyone is finding this issue, I hope this post helps you out!

Advertisements

16GB 13″MBP

Wow longtime no update.

In 2012 I took a chance and dumped windows laptop in favour of the over priced MacBook Pros. Apart of software lacking in places I have to say that I have never looked back. currently I have a 13″ MBP which I squeeze into my camera bag and take everywhere among with a first gen iPad mini.

My Last holiday I took over 400 photo’s of castles in sony raw format but when it came to processing them the MBP’s stoke 4 gig of ram just ran out (was down to 38MB of ram and commands lagging.) I took a chance and raided my saving to max out the ram on the little laptop to what crucial offered.

Point to note – Apple say that the 13″ can only run 8GB however the Crucial tool say 16GB. The issue has to do with what apple sets up as a bios type file (Not sure how to name them as its sort of midway between a bios and os boot files.)

But anyway, I upgraded the Ram and started to get problems, boot times slowed to that of a kettle boiling water. After a bit of a search I found I had to reset the pram files using CMD+OPT+H+P but I don’t have the OPT key on mine. After more google I found out that OPT is actually ALT and on some of the older keyboards OPT is still printed. 

While I can now finished editing the photo’s without long waits between issuing commands, I have noticed a few other issues cropping up.

While playing portal (Valve/Halflife spinoff) The magsafe connector and associated electrics run very hot! unlike my Windows 7 laptop, the MBP didn’t freeze, but its still worrying to feel such heat.

Other points to note that cause increased boot times.
Colour Vision’s Spider elite software is causing boot delays and the gallery app needed to calibrate the iPad via mavarics is also causing issues. I need to spend more time trying to work things out but apart from that, dumping my bt modem for the apple Airport extreme means that my wifi connections are far more reliable.